关于迈汇交易平台版本更新的重要通告

尊敬的MHMarkets用户,您好

 

敬请特别注意这则关于我们交易平台版本要求的重要通告。

自2023年12月01日起,我们交易平台的最低版本要求如下:

MetaTrader 4 (MT4):Build 1380

MetaTrader 5 (MT5):Build 3802

此日后,使用旧版本的交易客户端将无法连接到我们的服务器。

为确保您不间断的访问和无缝的交易体验,我们强烈建议所有客户在2023年12月01日之前将您的交易客户端更新到最新版本。

您可以在附件中找到我们为您精心准备的《客户端版本更新手册》。如果您对本次更新说明有任何疑问或需要帮助,请随时联系我们的客户支持团队。

感谢您一直以来对MHMarkets的信任,我们将致力于为您提供最佳的交易体验。

 

祝您交易愉快!

MHMarkets团队